Login and Provisioning issues in the Managed Wordpress/WooCommerce dashboard
Incident Report for Liquid Web - Services
Resolved
The root cause was identified and fixed. This incident has been resolved.
Posted Apr 17, 2020 - 15:59 CDT
Investigating
We have detected an issue which is currently preventing logins and provisioning actions to the Managed Wordpress & Manged WooCommerce dashboards resulting in a 500 error. We are working to get this issue resolved and will provide updates here as they become available.
Posted Apr 17, 2020 - 15:44 CDT
This incident affected: MWP / MWCH Management Portal.