Network impairment in DC3
Incident Report for Liquid Web - Services
Resolved
The issue has been confirmed to be resolved. Our team was balancing secondary IPs which created an unanticipated connectivity loss for an isolated group of servers. We apologize for any disruption this may have caused.
Posted Jan 15, 2019 - 06:27 EST
Identified
At this time we have a network issue reported in DC3 impacting a subset of servers. Our team is investigating and will provide additional details as soon as possible.
Posted Jan 15, 2019 - 06:17 EST
This incident affected: Cloud Dedicated, Cloud VPS Hosting and Data Centers (DC3 - LAN).