Network Maintenance
Incident Report for Liquid Web - Services
Resolved
The maintenance has been completed at this time.
Posted Jun 27, 2022 - 04:28 CDT
Monitoring
On 6/27/22, one of our providers will undergo maintenance between 12am-5am Eastern. This will affect those in CHI > ASH datacenters. When these lines drop customers may experience brief packet loss or a minor increase in latency while the network converges.
Posted Jun 26, 2022 - 22:12 CDT