DC4 Network Instability
Incident Report for Liquid Web - Services
Resolved
Following extended monitoring with no further impact, we are considering this issue fully resolved. We appreciate your patience and apologize for any inconvenience this may have caused.
Posted 23 days ago. May 03, 2019 - 01:27 CDT
Update
Network performance continues to be stable and monitoring continues. We will provide additional updates should conditions change or as information is made available.
Posted 23 days ago. May 02, 2019 - 22:15 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. May 02, 2019 - 20:37 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 23 days ago. May 02, 2019 - 20:17 CDT
Investigating
We are currently experiencing network instability at our Scottsdale, AZ office. Our Networking team is working on correcting this issue as quickly as possible. If you host in DC4, you may experience degraded performance in the meantime.
Posted 23 days ago. May 02, 2019 - 20:16 CDT
This incident affected: Data Centers (DC4 - PHX).