Intermittent Errors for Managed WordPress and WooCommerce Hosting Platforms
Incident Report for Liquid Web - Services
Resolved
Incident has been fully resolved. Thank you for your patience.
Posted Sep 17, 2018 - 00:31 EDT
Monitoring
All sites impacted have resumed normal operations at this time.
Posted Sep 17, 2018 - 00:20 EDT
Identified
Our Operations Engineers have taken corrective actions on the nodes impaired and continue to watch performance closely. Additional information will be provided as it becomes available.
Posted Sep 17, 2018 - 00:17 EDT
Investigating
Our Operations team is currently investigating an intermittent issue affecting a portion of our Managed WordPress and Managed WooCommerce Hosting customers. Websites affected will experience latency or failure to load.

We will update this status post as we have more information. And as always, if you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Sep 16, 2018 - 23:47 EDT