Errors with Managed WordPress Portal
Incident Report for Liquid Web - Services
Resolved
Functionality of the Managed Wordpress has returned to normal.

We are available to assist with any questions or concerns via email at support@liquidweb.com or by telephone at (800)-580-4985, (517)-322-0434 (international).
Posted Apr 18, 2018 - 11:29 EDT
Monitoring
Our engineers have identified and corrected the issue with the Managed Wordpress Portal and are continuing to monitor the system.
Posted Apr 18, 2018 - 09:42 EDT
Investigating
We are currently seeing errors with the Managed WordPress Portal at this time. When users visit their Managed WordPress Management Portal they may see an error of "Not Found". We are investigating this issue and provide updates as we learn more. Sites do not appear to be effected at this time.

If you experience any issues extending beyond this, please let us know. We are available to assist with any questions or concerns via livechat, email at support@liquidweb.com, or by telephone at (800)-580-4985, (517)-322-0434 (international).
Posted Apr 18, 2018 - 08:46 EDT