Managed WordPress and WooCommerce Errors
Incident Report for Liquid Web - Services
Resolved
After extensive monitoring, we have not seen any further alerts for the 404 Backend Errors sites were experiencing in Managed WordPress and WooCommerce for a small subset of customers. We are still seeing issues with the Purge Cache Option in the Control Panel but we will be creating a separate status post for that issue.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Jul 20, 2018 - 11:36 EDT
Update
We are continuing to monitor the environment for any signs of continuing issues. We are still seeing occasional issues with the Purge Cache option so as a reminder, please do not use the option until the outage is resolved.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Jul 17, 2018 - 10:06 EDT
Monitoring
The maintenance was successful and has resolved up a number of issues. We are still seeing sporadic issues on an isolated pod, and will continue to monitor performance.
Posted Jul 17, 2018 - 05:01 EDT
Identified
Our team continues to work through the maintenance expected to resolve these issues. Thank you for your continued patience.
Posted Jul 17, 2018 - 01:45 EDT
Update
Upon investigation we have found that the purge cache option will crash the associated site at this time. Please do not use the purge cache option until the outage is resolved.
Posted Jul 16, 2018 - 20:46 EDT
Update
As we continuing to investigate the issue, customers may experience sites going down for brief periods of time.
Posted Jul 16, 2018 - 19:54 EDT
Investigating
Our operations team is currently working to resolve an issue causing 404 errors on a small subset of our Managed WordPress and WooCommerce sites. We are working as quickly as possible to resolve the issue and will provide additional details as they are available.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Jul 16, 2018 - 16:55 EDT