Connectivity issues with Acronis
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted May 14, 2020 - 16:49 CDT
Update
We are continuing to investigate this issue.
Posted May 14, 2020 - 16:05 CDT
Investigating
We are currently aware of an issue affecting access to the Acronis portal. This issue is also preventing new backups from starting at this time, however these backups will resume once this issue is resolved. Any backups that are already completed will not be affected by this issue. We're currently engaged with our 3rd party vendor to resolve this issue as soon as possible.

If you have any questions, please contact a member of our support team via live-chat and ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted May 14, 2020 - 15:32 CDT
This incident affected: Management Portal.