Product/Service Order Processing May Experience Delay
Incident Report for Liquid Web - Services
Resolved
We’ve made a small code change to address the issue. The workflow queue is working appropriately again and the issue is resolved at this time.
Posted May 01, 2021 - 02:14 CDT
Identified
The backlogged orders have been processed and we are presently working to resolve the root cause. We will update this status with further developments.
Posted May 01, 2021 - 01:00 CDT
Investigating
We are currently investigating an issue with our ordered services queue not being processed with normal efficiency. Due to this you may experience a delay in deployment if placing new orders for services.

As more information becomes available we will update this status.

If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted May 01, 2021 - 00:07 CDT
This incident affected: Management Portal.