Managed WordPress and Managed WooCommerce Performance Impairment
Incident Report for Liquid Web - Services
Resolved
All sites experiencing issues resumed normal operations as well as of 10:45pm. Thank you for your patience.
Posted Sep 14, 2018 - 00:11 EDT
Identified
Engineers are working to resolve a performance issue impacting a small number of websites in our Managed WordPress and Managed WooCommerce environment causing them to display 404 errors. We are working as quickly as possible to resolve the issue and will provide additional updates as they are available.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Sep 13, 2018 - 23:23 EDT