Inbound Distributed Denial of Service attack briefly interrupting connectivity
Incident Report for Liquid Web - Services
Resolved
There have been no further interruptions in connectivity and we are now marking the incident as resolved.
Posted 3 months ago. Jul 05, 2019 - 15:42 CDT
Monitoring
At 2:29pm EDT a large inbound Distributed Denial of Service attack came in targeting one of our customers in a Lansing data center. This may have caused brief connectivity issues or increased latency for a period lasting less than five minutes until we mitigated the attack. Currently all things are working as expected, but we are monitoring the situation closely and will update this page if the attack returns.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted 3 months ago. Jul 05, 2019 - 14:21 CDT
This incident affected: Network (LAN Network).