Managed WordPress & Managed WooCommerce Hosting Control Panel Issues
Incident Report for Liquid Web - Services
Resolved
We are marking the incident as resolved. There was a network issue that caused the Managed WordPress & WooCommerce Hosting Control Panels to enter a fail state. Once the Network issue was resolved, all the Control Panels had to reconnect and ensure system state before they would come online.

Thank you again for your patience! We really appreciate it. If you are still unable to access your Managed WordPress or WooCommerce Control Panel please reach out to us via livechat, email at support@liquidweb.com, create a ticket from https://help.liquidweb.com/s/contactsupport , or call us at (800)-580-4985, (517)-322-0434 (international).
Posted Apr 17, 2019 - 17:50 EDT
Monitoring
After our investigation, we believe that all customers Managed WordPress and WooCommerce Hosting Portals should now be up and running. We are going to continue to monitor and verify connectivity.

If you are still unable to access your Managed WordPress or WooCommerce Control Panel please reach out to us via livechat, email at support@liquidweb.com, create a ticket from https://help.liquidweb.com/s/contactsupport , or call us at (800)-580-4985, (517)-322-0434 (international).
Posted Apr 17, 2019 - 17:13 EDT
Update
A fix has been implemented and the control panels should be starting to come online but we see that some customers are still having issues connecting. We are actively working on getting those back up live as quickly as we can.

Again, Thank you for your patience! We are available to assist with any questions or concerns via livechat, email at support@liquidweb.com, create a ticket from https://help.liquidweb.com/s/contactsupport , or call us at (800)-580-4985, (517)-322-0434 (international).
Posted Apr 17, 2019 - 16:25 EDT
Identified
Our team has identified the issue and we are working to get it resolved and services back online diligently. Once it is resolved we will update this post again with additional details.

Again, Thank you for your patience! We are available to assist with any questions or concerns via livechat, email at support@liquidweb.com, create a ticket from https://help.liquidweb.com/s/contactsupport , or call us at (800)-580-4985, (517)-322-0434 (international).
Posted Apr 17, 2019 - 14:14 EDT
Investigating
Our teams are investigating an issue causing the Managed WordPress & Managed WooCommerce Hosting Control Panel to not respond or failing to load. Websites hosted within these services are unaffected as this appears to be only affecting the Control Panel.

Thank you for your patience and we will update this status with any additional details. We are available to assist with any questions or concerns via livechat, email at support@liquidweb.com, create a ticket from https://help.liquidweb.com/s/contactsupport , or call us at (800)-580-4985, (517)-322-0434 (international).
Posted Apr 17, 2019 - 12:28 EDT