Autoscale notifications sent in error
Incident Report for Liquid Web - Services
Resolved
Following the termination of the invalid notifications, we are considering this issue resolved. We apologize for any inconvenience this may have caused. If you have any questions, please reach out to our support team directly through the notification received.
Posted Aug 01, 2020 - 16:12 CDT
Monitoring
In preparation for a deployment related to Autoscale, our notification system triggered, sending out an invalid notification message regarding prior Autoscale usage.

Auto scaling is an option which is enabled and disabled through your control panel on a per-website basis. Once Autoscale is enabled, it is triggered once a user has used all of the available PhP processes, this is caused by heavy traffic, bots, crons etc. It is an outstanding feature and we are going to be releasing some exciting updates for it in the near future.

We apologize for any notification message which may have been received in error today regarding Autoscale usage.
Posted Jul 31, 2020 - 22:50 CDT