intermittent Network Disruption
Incident Report for Liquid Web - Services
Resolved
This issue has been confirmed to be resolved.
Posted 10 months ago. Mar 01, 2018 - 05:04 CST
Monitoring
We have experienced an intermittent network disruption related to an inbound DDoS that briefly saturated our network. This may have caused latency or packet loss for a brief period of time while the DDOS was being mitigated by our Networking team. Our Network technicians are continuing to monitor the situation and will take further action if necessary.
Posted 10 months ago. Mar 01, 2018 - 01:10 CST