Managed WordPress Provisioning Delays
Incident Report for Liquid Web - Services
Resolved
This incident has been fully resolved.
Posted about 1 month ago. Jul 18, 2019 - 10:17 CDT
Update
The delays in provisioning were related to issues with Object Storage and have been resolved at this time.
Posted about 1 month ago. Jul 18, 2019 - 10:17 CDT
Investigating
At this time our team is investigating delays with provisioning for Managed WordPress. Additional information will be provided as soon as it is available.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted about 1 month ago. Jul 18, 2019 - 09:30 CDT
This incident affected: Managed WordPress.