cPanel Licensing Server Issues
Incident Report for Liquid Web - Services
Resolved
At this time cPanel is reporting that this situation has been resolved. If your license was experiencing issues and has not updated successfully, please run the below command as the root user

/usr/local/cpanel/cpkeyclt

If you are uncomfortable in doing so, please contact us for further assistance.
Posted Jun 21, 2018 - 20:26 EDT
Identified
There are continued issues with cPanel's Licensing servers. You may experience issues logging into WHM of cPanel if your license was set to renew today. Websites hosted on the impacted should not be affected by this. We will update this status when more information is available on the situation.
Posted Jun 21, 2018 - 11:57 EDT
This incident affected: CPanel.