Intermittent Errors for Managed WordPress/WooCommerce Hosting Platform
Incident Report for Liquid Web - Services
Resolved
We have seen no further signs of the issue reoccurring at this time. But we will continue to monitor and investigate the root cause.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Sep 16, 2018 - 18:40 EDT
Monitoring
Our operations team was able to identify and fix the issue that was causing the errors. We will continue to monitor the service for any further signs of issues and will update here if we see any additional issues.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Sep 16, 2018 - 15:43 EDT
Investigating
Our Operations team is currently investigating an intermittent issue affecting a portion of our Managed WordPress and Managed WooCommerce Hosting customers. Websites affected will experience latency or failure to load.

We will update this status post as we have more information. And as always, if you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Sep 16, 2018 - 15:03 EDT