Degraded performance of our internal storage infrastructure
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Apr 11, 2022 - 11:25 CDT
Monitoring
The issue has been identified and we are monitoring the recovery.
Posted Apr 06, 2022 - 21:06 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 06, 2022 - 21:05 CDT
Identified
We are currently experiencing issues with our internal storage infrastructure which may interfere with the functionality of various services, such as Object Storage, Cloud Block Storage, and Acronis Backups. Our Engineers are currently looking into ways to resolve the issue.

If you have any questions or concerns, please contact a member of our support team via live-chat, ticket (support@liquidweb.com), or by phone at 1-800-580-4985, 1-517-322-0434 (international).
Posted Apr 06, 2022 - 18:47 CDT
This incident affected: Object Storage.