Liquid Web Live Chat Outage
Incident Report for Liquid Web - Services
Resolved
Our Live Chat, ticket, and Help Center systems are back up and running at this time.
Posted Dec 03, 2019 - 07:10 CST
Identified
We have begun to experience further issues with our Live Chat, ticket, and Help Center systems. We are working to get it resolved and we will continue to update as more information is gathered.
Posted Dec 03, 2019 - 05:53 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2019 - 05:39 CST
Update
We are also experiencing issues with our ticket and Help Center systems. At this time we are working to get it resolved and we will continue to update as more information is gathered.
Posted Dec 03, 2019 - 04:42 CST
Identified
At this time we are experiencing issues with our Live Chat system. We have identified the cause of the issue and are working to get it resolved. We will continue to update as more information is gathered.
Posted Dec 03, 2019 - 04:24 CST
This incident affected: Support Services (Chat Support, Ticket Support) and Management Portal.