Cloud Sites Control Panel issues
Incident Report for Liquid Web - Services
Resolved
Resolved: our team identified and corrected the issue and now all provisioning tasks in the Cloud Sites control panel are working.
Posted Nov 16, 2021 - 09:34 CST
Investigating
Our team has discovered an issue that has led to degraded control panel functionality in the Cloud Sites control panel. They are looking into the issue at this time, and we will provide updates as we have them.
Posted Nov 16, 2021 - 08:48 CST
This incident affected: Cloud VPS Hosting.