Lansing Degraded Network Performance
Incident Report for Liquid Web - Services
Resolved
We have worked with our providers to locate and replace fiber that was the cause of the degraded performance.

Traffic in the Lansing region should be back to normal operation.
Posted 3 months ago. May 30, 2019 - 13:37 CDT
Update
Our networking team is in contact with our provider down in Chicago while we attempt to isolate and correct an issue with a fiber optic connection. A remote crew is on-site and we are awaiting additional information from their testing. Customers may see degraded performance / impact to traffic until the line issue is corrected.
Posted 3 months ago. May 30, 2019 - 10:36 CDT
Monitoring
Working together with our partner we were able to determine the circuit is good from Lansing to Chicago hand off port. We are still working towards finding the root cause of the issue.

We will continue to update as progress is made.
Posted 3 months ago. May 30, 2019 - 06:50 CDT
Update
We are keeping in close contact with our provider and monitoring the situation closely for changes.

You may see degraded network performance to devices located in Lansing until we are able to work with our provider to address the issue.
Posted 3 months ago. May 29, 2019 - 22:05 CDT
Identified
We've received reports of traffic slowness in increasing number to devices located in Lansing.

We believe we have identified the fiber causing the issue and are working to mitigate the immediate impact while we work with our provider to address the issue. Our provider has scheduled an on location maintenance window later this evening to address the issue. We are keeping in close contact with them and monitoring the situation closely for changes.

You may see degraded network performance to devices located in Lansing until we are able to work with our provider to address the issue.
Posted 3 months ago. May 29, 2019 - 14:14 CDT
This incident affected: Network (LAN Network).