Network Degradation in DC4 (PHX) Datacenter
Incident Report for Liquid Web - Services
Resolved
Following extended monitoring, our networking team has confirmed the issue is fully resolved. We apologize for any inconvenience this may have caused.
Posted 3 months ago. Jul 25, 2019 - 02:50 CDT
Monitoring
Performance has stabilized in DC4 and traffic monitoring continues to look good.
Posted 3 months ago. Jul 25, 2019 - 02:08 CDT
Identified
At this time we are seeing some network degradation in our DC4 (PHX) datacenter. Our networking team has engaged and is working as quickly as possible to resolve the issue. Additional information will be provided as soon as it is available.
Posted 3 months ago. Jul 25, 2019 - 01:59 CDT
This incident affected: Data Centers (DC4 - PHX).