Degraded performance for some external facing utilities
Incident Report for Liquid Web - Services
Resolved
Our internal teams engaged and have resolved this issue at this time. All degraded performance regarding these external resources should be resolved at this time.
Posted May 18, 2020 - 08:15 EDT
Investigating
We are currently investigating an API issue that may be causing degraded performance for some of our external facing resources, such as manage.liquidweb.com, the Liquid Web Cart, and my.liquidweb.com. We will update this post once we have additional information.
Posted May 18, 2020 - 07:48 EDT
This incident affected: API.