Managed WordPress/WooCommerce Control Panel Issues
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Jan 26, 2020 - 21:41 CST
Investigating
Our Engineers are investigating and issue where some customers Managed WordPress/WooCommerce Hosting Control Panels are reporting errors.

As we have additional insight we will update here. If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Jan 26, 2020 - 20:38 CST
This incident affected: MWP / MWCH Management Portal.