Chat System Interruption
Incident Report for Liquid Web - Services
Resolved
The system appears to be stable at this time, so we will be resolving this incident at this time.
Posted 6 days ago. Jun 10, 2019 - 12:08 CDT
Monitoring
Our provider has restored chat functionality and our team is has been able to start taking chats again. We will continue to monitor the system. If you have any questions please contact us at 800.580.4985.
Posted 6 days ago. Jun 10, 2019 - 11:38 CDT
Update
We are continuing to investigate this issue.
Posted 6 days ago. Jun 10, 2019 - 11:32 CDT
Investigating
Our team has reached out to our chat provider to investigate a chat system interruption. We are investigating the issue with our provider and will update this post as soon as additional information is available. Customers can still reach our support and sales team via ticket or phone at 800.580.4985 (1.517.322.0434)
Posted 6 days ago. Jun 10, 2019 - 11:06 CDT
This incident affected: Support Services (Chat Support).