Intermittent Issue with Managed WordPress/WooCommerce Hosting Control Panel
Incident Report for Liquid Web - Services
Resolved
We do not see any signs that the issue will resurface but we will continue to investigate the cause and continue to closely monitor.

Thank you again for your patience. If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Mar 12, 2019 - 16:27 EDT
Monitoring
We have identified and applied a fix to the system that was causing the intermittent Control Panel error response. We are going to continue to closely monitor these systems to ensure there is no signs of the issue reoccurring.

Thank you again for your patience. If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Mar 12, 2019 - 11:42 EDT
Investigating
We are currently investigating an issue causing the Managed WordPress/WooCommerce Control panels to display an error "ERR_EMPTY_RESPONSE" for some customers. We will continue to investigate and update once we have further information.

Thank you for your patience. If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Mar 12, 2019 - 08:34 EDT