Issue Creating New Tickets
Incident Report for Liquid Web - Services
Resolved
We have confirmed that new tickets can successfully be submitted. This issue has been resolved.
Posted Feb 09, 2020 - 14:26 EST
Investigating
We are currently investigating an issue with creating new tickets within the Manage interface. Attempting to create a new ticket will be met with an error. We are working on restoring this functionality. In the meantime, please feel free to call or chat for assistance.
Posted Feb 09, 2020 - 14:12 EST
This incident affected: Management Portal.