Degraded performance of our internal storage infrastructure
Incident Report for Liquid Web - Services
Resolved
We have confirmed all back-end services remain stable following extended monitoring, and we anticipate no further issues.
Posted Apr 12, 2022 - 12:01 EDT
Update
At this time all internal storage infrastructure services are stable and responding as expected. We are continuing to monitor the systems at this time.
Posted Apr 12, 2022 - 10:31 EDT
Monitoring
Our engineers have made adjustments to improve performance and continue to monitor the network at this time.
Posted Apr 12, 2022 - 07:48 EDT
Investigating
We are currently experiencing issues with our internal storage infrastructure which may interfere with the functionality of various services, such as Object Storage, Cloud Block Storage, and Acronis Backups. Our Engineers are currently looking into ways to resolve the issue.

If you have any questions or concerns, please contact a member of our support team via live-chat, ticket (support@liquidweb.com), or by phone at 1-800-580-4985, 1-517-322-0434 (international).
Posted Apr 12, 2022 - 00:09 EDT
This incident affected: Object Storage.