Issues with Salesforce
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted May 12, 2021 - 00:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 20:17 EDT
Update
We've been alerted to an issue that's impacting our ability to support our customers via tickets and chat. We're currently working with our 3rd party vendor to resolve this issue as quickly as possible. We apologize for any inconvenience that this may cause.
Posted May 11, 2021 - 18:12 EDT
Investigating
Issues with salesforce preventing access to chat and ticket support.
Posted May 11, 2021 - 17:46 EDT
This incident affected: Support Services (Chat Support, Ticket Support).