Managed WordPress/WooCommerce Hosting Control Panel Issues
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted 3 months ago. May 28, 2019 - 10:57 CDT
Monitoring
We were able to identify and resolve the issue causing the Control Panels to be in an error state. We are going to continue to monitor the services to ensure there are no further issues.

Thank you all for your patience and if you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted 3 months ago. May 28, 2019 - 09:17 CDT
Investigating
We are investigating an issue where some customers are unable to access or getting errors in their Managed WordPress/Woocommerce Hosting Control Panels.

Our teams are looking into this and we will update this status once we have some additional information.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted 3 months ago. May 28, 2019 - 08:46 CDT
This incident affected: MWP / MWCH Management Portal.