Ceph s3 outage / s3 service unavailable
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 00:05 CDT
Monitoring
The ceph cluster has entered a stable state and we are confident the issues related have been resolved. We are monitoring the cluster to ensure no further issues appear. If you run into any problems please reach out to our support team so we can assist.
Posted Sep 07, 2020 - 21:49 CDT
Identified
Our teams have identified the cause of this issue and are working towards a resolution. We will update this post again as soon as we have more information.

Additionally this affects the Managed Wordpress product. Backups, restores, new site creation, and control panel performance are degraded.
Posted Sep 07, 2020 - 17:34 CDT
Investigating
At this time our teams are looking into issues related to ceph s3 outage. We are currently looking into this issue and will update when more information has been gathered.
Posted Sep 07, 2020 - 13:31 CDT
This incident affected: Object Storage.