Network Maintenance
Incident Report for Liquid Web - Services
Resolved
The maintenance has been completed at this time.
Posted May 12, 2022 - 06:26 EDT
Monitoring
On 5/12/22 One of our providers will undergo maintenance between 12am-6am Eastern. This will affect those in CHI > LAN and CHI > MEL datacenters. When these lines drop customers may experience brief packet loss or a minor increase in latency while the network converges.
Posted May 12, 2022 - 00:13 EDT
This incident affected: Network (LAN Network).