Large Outgoing DOS attack
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 12:35 CST
Monitoring
At this time it appears that the line saturation as subsided. We are currently monitoring the network and will continue to look into the cause.
Posted Jan 29, 2020 - 12:14 CST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2020 - 12:02 CST
Investigating
We are currently looking into a large outgoing DOS attack on our network. We have seen some line saturation due to this. We do see some customer impact due to the DOS. We are working to mitigate this issue and will update when more information is provided.
Posted Jan 29, 2020 - 11:57 CST
This incident affected: Network (LAN Network, PHX Network).