Acronis Portal Unreachable
Incident Report for Liquid Web - Services
Resolved
This issue has been resolved. Acronis is displaying the proper information in the portal.
Posted May 13, 2021 - 08:23 CDT
Investigating
"We've been alerted to an issue that's impacting Acronis Backup information appearing correctly within the portal. We're currently working with our 3rd party vendor to resolve this issue as quickly as possible. We apologize for any inconvenience that this may cause."
Posted May 12, 2021 - 21:28 CDT
This incident affected: Cloud Dedicated.