Support Services Impaired
Incident Report for Liquid Web - Services
Resolved
The issue has been resolved, thank you for your patience.
Posted Jan 15, 2019 - 06:16 EST
Monitoring
The issue has been resolved and full support services have been reestablished. We will continue monitoring however the issue appears to have been fully resolved.
Posted Jan 15, 2019 - 05:49 EST
Identified
At this time we are currently experiencing issues with our internal support database. Although no servers or services are being impacted, our ability to actively work client issues through our chat and ticketing system is impaired at this time. Additional information will be provided as soon as it is available.
Posted Jan 15, 2019 - 05:44 EST
This incident affected: Support Services (Chat Support, Ticket Support, Phone Support).