Chat Interruptions for Sales and Support Customers
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Feb 04, 2019 - 18:56 EST
Monitoring
We have contacted the chat provider and the system appears to have resolved the connection issues. Our teams will continue to communicate with the vendor and are monitoring the chat system. Customers should not be experiencing chat connection issues at this time. If you run into an issue, please contact us via phone or ticket.
Posted Feb 04, 2019 - 16:41 EST
Investigating
We are investigating an issue with customers having intermittent chat service connection issues. Our engineers are investigating the problem and contacting our third party chat provider. If you have any problems connecting please try again or reach out via phone or ticket. Our team is here to help and will update this post as we get more information.
Posted Feb 04, 2019 - 15:12 EST