Investigating - We are currently facing a problem within the IPsec VPN on our edge gateways in DC3 VMware Multitenant environment. This issue is impacting approximately 10% of our customer IPsec VPNs. Our team is collaborating with VMware support engineers to address this issue, but at the moment, there is no estimated time for a solution or workaround for the impacted users.

Thank you for your patience while we work with them to resolve this issue. If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).

Apr 18, 2024 - 15:04 EDT
API Operational
DNS Operational
Cloud Dedicated Operational
Cloud VPS Hosting Operational
CPanel Operational
InterWorx Operational
Plesk Operational
Object Storage ? Operational
VMware Cloud Operational
VMware Private Cloud Operational
Business Email Operational
Load Balancers Operational
Cloud Load Balancers ? Operational
Shared Load Balancers - DC2 ? Operational
Shared Load Balancers - DC3 ? Operational
Shared Load Balancers - DC4 ? Operational
Shared Load Balancers - DC5 ? Operational
Network Operational
LAN Network ? Operational
PHX Network ? Operational
AMS Network ? Operational
Data Centers Operational
DC2 - LAN Operational
DC3 - LAN Operational
DC4 - PHX Operational
EU - AMS Operational
Management Portal Operational
Support Services Operational
Chat Support Operational
Ticket Support Operational
Phone Support Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 18, 2024

Unresolved incident: Degraded IPsec VPN on VMware Edge gateways.

Apr 17, 2024

No incidents reported.

Apr 16, 2024
Resolved - This issue has been resolved.
Apr 16, 11:03 EDT
Update - Email Engineers are still working on getting IPs delisted from the corresponding providers. Email delivery will be getting increasingly better as our team finishes that up.

Thank you for your patience while we work with them to resolve this issue. If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).

Apr 16, 08:24 EDT
Monitoring - Email Engineers found and corrected an issue in the system. They are still working on getting IPs delisted. Email delivery will be getting increasingly better as our team finishes that up.

Thank you for your patience while we work with them to resolve this issue. If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).

Apr 12, 12:11 EDT
Update - Our Email Vendor is still investigating an issue that may be delaying incoming traffic to the Premium Business Email environment. Messages that are delayed will still be delivered and their engineers are engaged.

Yahoo/AOL Bouncebacks
Email Engineers are actively partnering with affected recipient mail hosts, significantly improving deliverability. While they work to resolve this issue fully, some users may still experience mail delivery delays or failures. If you encounter problems, please retry sending your messages and advise recipients to safelist your domain for smoother delivery.

Thank you for your patience while we work with them to resolve this issue. If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).

Apr 11, 23:28 EDT
Identified - Our Email Vendor is aware of an issue that may be delaying incoming traffic to the Premium Business Email environment. Messages that are delayed will still be delivered and their engineers have been engaged.

Yahoo/AOL Bouncebacks
Email Engineers are actively partnering with affected recipient mail hosts, significantly improving deliverability. While they work to resolve this issue fully, some users may still experience mail delivery delays or failures. If you encounter problems, please retry sending your messages and advise recipients to safelist your domain for smoother delivery.

Thank you for your patience while we work with them to resolve this issue. If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).

Apr 10, 09:05 EDT
Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Apr 11, 2024
Apr 10, 2024
Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024
Completed - The scheduled maintenance has been completed.
Apr 6, 00:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 5, 22:00 EDT
Scheduled - Liquid Web Network Engineers will be performing scheduled maintenance on networking devices supporting the Liquid Web customer portal (my.liquidweb.com) and the liquidweb.com website. During this window latency might be observed as network loads transition between devices.

Our support team is on standby if you need any help or have questions or concerns. You can connect with us through the following channels:

- Live Chat: https://my.liquidweb.com/
- Email: support@liquidweb.com
- Phone: 1-800-580-4985 (US), 1-517-322-0434 (International)

We appreciate your understanding and patience as we work to provide you with a better service.
Thank you for your continued support.

System Maintenance Reference: [CC-11312]

Mar 29, 11:53 EDT
Apr 5, 2024
Apr 4, 2024
Resolved - This has been resolved.
Apr 4, 13:07 EDT
Update - All users of the LayerSlider Plugin are strongly encouraged to upgrade to version 7.10.1, where the vulnerability is patched in the plugin code itself.

We appreciate your patience in the matter and if you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).

Apr 4, 08:23 EDT
Identified - Our team has been made aware of a vulnerability in the LayerSlider Plugin used on WordPress.

The LayerSlider plugin for WordPress is vulnerable to SQL Injection via the ls_get_popup_markup action in versions 7.9.11 and 7.10.0 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for unauthenticated attackers to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.

More information can be found here: https://www.wordfence.com/blog/2024/04/5500-bounty-awarded-for-unauthenticated-sql-injection-vulnerability-patched-in-layerslider-wordpress-plugin/

All users of the LayerSlider Plugin are strongly encouraged to upgrade to version 7.10.1, which has the issue fixed.

We appreciate your patience in the matter and if you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).

Apr 3, 13:29 EDT