Service interruption on 166593.us-midwest-1.nxcli.net and 167537.us-midwest-1.nxcli.net
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 04:07 CST
Investigating
We have encountered an issue with the underlying hardware for cloudhost-166593.us-midwest-1.nxcli.net and cloudhost-167537.us-midwest-1.nxcli.net. The issue is being investigated at this time.
Posted Mar 05, 2021 - 03:46 CST