Gmail issues
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 19:35 EST
Investigating
Google is reporting issues with gmail and can be followed here, https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=a8b67908fadee664c68c240ff9f529ab

As we have additional info we will provide updates here.

We appreciate your patience in the matter and if you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Dec 15, 2020 - 17:03 EST