Network related incident impacting multiple systems
Incident Report for Liquid Web - Services
Resolved
Following extended monitoring, we have confirmed the routing changes to bypass the global providers experiencing issues have resolved all connectivity issues to our datacenters and resources. Other key providers like Cloudflare are advising they too are seeing network stability.

If you are continuing to see networking issues reaching your website or another resource, please attempt to clear your cache or utilize another network such as your cellular data provider to verify.

We appreciate your patience and understanding as we adjusted our network to work around the issue for the swiftest resolution. If you have any questions or experience further issues, please contact a member of our support team via ticket or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Aug 30, 2020 - 10:30 CDT
Update
Our networking engineers have re-routed traffic around the Internet providers we utilize who continue to be impacted by the larger Internet issue. We are seeing connectivity and network traffic restored to all data centers at this time. however, depending upon a client's ISP, networking may still reflect a website or a Liquid Web or Nexcess resource down.

At this time all of our data centers are fully accessible, however, depending upon a client's ISP, networking may still reflect a website or Liquid Web resource as down or inaccessible. Due to the scale of this event, the resources available to us to resolve this issue are limited but our Engineers are still hard at work to ensure stable service is restored.
Posted Aug 30, 2020 - 07:55 CDT
Update
Our team continues to investigate the source and scope of the issue, however, widespread reports indicate multiple international Internet providers are experiencing network disruptions at this time.

We are working as quickly as possible to fully restore all resources and will provide additional information as soon as it is made available.
Posted Aug 30, 2020 - 06:33 CDT
Identified
We are investigating a networking-related incident that may be related to multiple Internet providers and impacting multiple Liquidweb networks and systems.

Additional information will be provided as soon as it is available.
Posted Aug 30, 2020 - 05:54 CDT
This incident affected: Network (LAN Network, PHX Network, AMS Network), Support Services (Chat Support, Ticket Support, Phone Support), and Data Centers (DC2 - LAN, DC3 - LAN, DC4 - PHX, EU - AMS).