Degraded performance with Apache
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 09:55 CST
Update
We have identified the package which was causing a conflict. We have reached out to cPanel to work with them on applying a permanent fix. Our system engineers are currently implementing a temporary fix for the issue for impacted servers.
Posted Dec 08, 2022 - 16:39 CST
Identified
Our teams have identified the cause of this issue. A fix is being prepared for implementation.
Posted Dec 08, 2022 - 12:36 CST
Investigating
We are investigating reports of Apache being down. Engineers are engaged and currently investigating the issue. We will continue to work towards resolution and update this post with additional information as it is available.

If you have any questions or concerns, please contact a member of our support team via live-chat, ticket (support@liquidweb.com), or by phone at 1-800-580-4985, 1-517-322-0434 (international).
Posted Dec 08, 2022 - 09:10 CST