LAN Degraded Network Performance
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted 17 days ago. May 29, 2019 - 20:18 CDT
Update
The network degradation is holding steady and there is no additional information to report. We will continue to update this page periodically and as new information becomes available.
Posted 17 days ago. May 29, 2019 - 20:02 CDT
Update
We are still working with our provider to improve performance on the identified fiber. Our provider has scheduled an on location maintenance window later this evening to address the issue. We are keeping in close contact with them and monitoring the situation closely for changes.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted 17 days ago. May 29, 2019 - 17:54 CDT
Identified
We've received reports of traffic slowness in increasing number to devices located in Lansing.

We believe we have identified the fiber causing the issue and are working to mitigate the immediate impact while we work with our provider to address the issue.

You may see degraded network performance to devices located in Lansing until we are able to work with our provider to address the issue.
Posted 17 days ago. May 29, 2019 - 14:14 CDT
This incident affected: Network (LAN Network).