A subset of provisioning operations are failing to execute
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Sep 09, 2018 - 02:50 EDT
Monitoring
Our engineers have isolated the issue and brought things back to a working state. We are monitoring the situation to ensure things remain in working order. At this moment, provisioning operations are running as expected.
Posted Sep 09, 2018 - 02:04 EDT
Identified
Our engineers have identified a potential cause for these provisioning issues and are working quickly to resolve it. We will continue to post updates here as they become available.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Sep 09, 2018 - 01:09 EDT
Investigating
On our Cloud VPS and Cloud Dedicated hosting platforms certain provisioning workflows are failing to execute. This includes, but is not limited to, clean reboots, force reboots, and firewall rule updates. The servers themselves are still online, and unless a provisioning workflow is initiated the server will be unaffected by this issue.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Sep 09, 2018 - 00:32 EDT
This incident affected: Cloud Dedicated and Cloud VPS Hosting.