cPanel Licensing Server Issues
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Jun 21, 2018 - 11:01 EDT
Update
cPanel has resolved the issue impacting licensing, so normal updates and access has resumed.
Thank you for your patience.
Posted Jun 21, 2018 - 11:00 EDT
Update
Work continues on cPanel's internal systems
Posted Jun 21, 2018 - 08:16 EDT
Update
The cPanel team continues to work on resolving the issue impacting licensing. More information can be found here https://forums.cpanel.net/threads/cpanel-core-services-outage-6-21-2018.631643/
Posted Jun 21, 2018 - 07:22 EDT
Identified
We have reached out to cPanel however we are still seeing errors with renewal at this time.
Posted Jun 21, 2018 - 06:02 EDT
Investigating
There is currently an issue with cPanel's Licensing servers. You may experience issues logging into WHM of cPanel if your license was set to renew today. Websites hosted on the impacted should not be affected by this. We will update this status when more information is available on the situation.
Posted Jun 21, 2018 - 03:31 EDT
This incident affected: CPanel.