Lansing Network Maintenance
Incident Report for Liquid Web - Services
Resolved
This maintenance has completed. If you experience any issues, feel free to contact us via livechat, email at support@liquidweb.com, or by telephone at (800)-580-4985, (517)-322-0434 (international)
Posted Oct 12, 2021 - 07:18 CDT
Identified
We are in the process of physically upgrading our Lansing DC3 section 4 network equipment. A maintenance window is scheduled to perform network changes on October 12th, 2021. This work is scheduled to occur between 5:00 AM - 8:00 AM (ET). No action is required on your part.

During this maintenance window, latency or interruption could occur to dedicated services. If you experience any issues extending beyond this, feel free to contact us via livechat, email at support@liquidweb.com, or by telephone at (800)-580-4985, (517)-322-0434 (international)
Posted Oct 12, 2021 - 06:09 CDT
This incident affected: Network (LAN Network) and Data Centers (DC3 - LAN).