Chat support temporarily unavailable
Incident Report for Liquid Web - Services
Resolved
We have not noticed any issues with chat support since we began monitoring. All systems are once again operational. We are available to assist with any questions or concerns via livechat, email at support@liquidweb.com, or by telephone at (800)-580-4985, (517)-322-0434 (international).
Posted Jun 16, 2018 - 23:56 EDT
Monitoring
Our team has found a resolution and all support services are once again operational. If you notice any more issues with chat support please contact us by ticket or phone to report. We will be monitoring the situation.
Posted Jun 16, 2018 - 23:22 EDT
Investigating
The scheduled maintenance from our upstream provider is complete, however the chat system is still unavailable. Our engineers are investigating and we will post updates here. During this time, we are still available to assist with any questions or concerns via ticket, email at support@liquidweb.com, or by telephone at (800)-580-4985, (517)-322-0434 (international).
Posted Jun 16, 2018 - 22:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2018 - 22:35 EDT
Investigating
Our upstream provider is performing a scheduled maintenance which is causing our chat support to be unavailable. They anticipate the maintenance to be completed by 10PM EDT. During this time, we are still available to assist with any questions or concerns via ticket, email at support@liquidweb.com, or by telephone at (800)-580-4985, (517)-322-0434 (international).
Posted Jun 16, 2018 - 22:34 EDT
This incident affected: Support Services (Chat Support).