Liquid Web Portal access and object storage issues
Incident Report for Liquid Web - Services
Resolved
At this time the issues with CBS storage has been resolved and access the management portal (my.liquidweb.com) has been restored.

If you have any questions or concerns, please contact a member of our support team via live-chat, ticket (support@liquidweb.com), or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Aug 01, 2021 - 12:54 EDT
Update
We are continuing to investigate the issue with our CBS storage. We are also working on narrowing down the cause for the issue affecting the ability to access the management portal.

If you have any questions or concerns, please contact a member of our support team via live-chat, ticket (support@liquidweb.com), or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Aug 01, 2021 - 11:25 EDT
Update
We are working on narrowing down the cause for issue affecting the ability to access the management portal (my.liquidweb.com) and object storage cluster.

If you have any questions or concerns, please contact a member of our support team via live-chat, ticket (support@liquidweb.com), or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Aug 01, 2021 - 08:51 EDT
Update
We are continuing to investigate this issue.
Posted Aug 01, 2021 - 07:37 EDT
Update
Our monitoring team has found the object storage cluster is currently unavailable. Our team is quickly working to bring the cluster back up. Additional information will be provided as soon as it is available.

If you have any questions or concerns, please contact a member of our support team via live-chat, ticket (support@liquidweb.com), or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Aug 01, 2021 - 07:37 EDT
Update
We are continuing to investigate an issue affecting the ability to access the management portal (my.liquidweb.com).

If you have any questions or concerns, please contact a member of our support team via live-chat, ticket (support@liquidweb.com), or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Aug 01, 2021 - 06:20 EDT
Investigating
We are aware of an issue affecting the ability to access the management portal (my.liquidweb.com). We are working diligently to restore access.

If you have any questions or concerns, please contact a member of our support team via live-chat, ticket (support@liquidweb.com), or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Aug 01, 2021 - 05:22 EDT
This incident affected: Object Storage and Management Portal.