Networking Issue
Incident Report for Liquid Web - Services
Resolved
We have completely resolved the recent networking issue that had resulted in sites being unavailable. All sites that were unavailable due to this issue should have been available some time ago.
Posted Mar 02, 2020 - 13:08 EST
Monitoring
The situation is currently being monitored however the issue with sites being unavailable as a result should now be resolved.
Posted Mar 02, 2020 - 11:55 EST
Identified
We are currently working to resolve a networking related issue which may result in sites being unreachable at this time. The issue should be resolved shortly, bringing sites back online.
Posted Mar 02, 2020 - 11:30 EST
This incident affected: Network (LAN Network, PHX Network, AMS Network).