Monitoring Service Issues
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 00:57 EST
Identified
Due to the current issue with monitoring settings, my.liquidweb.com and Manage portal may not display your current monitoring settings correctly. Your existing monitoring settings are still in effect (and our team is monitoring your server(s)), but any changes will require setting up all previously monitored services anew. The cause of this issue is known, and we're currently working on a resolution.
Posted Nov 23, 2021 - 15:03 EST