Managed WordPress/WooCommerce Hosting - Issue Downloading Backups
Incident Report for Liquid Web - Services
Resolved
This issue has been resolved. If you are still experiencing issues, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Oct 17, 2019 - 09:57 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2019 - 07:36 CDT
Update
We have identified the resolution and will be performing an emergency maintenance tonight to fix the issue with downloading backups. We will begin the maintenance at 9PM CT tonight. Customers may experience brief downtime (estimated less than 5 minutes) of the Managed WordPress/WooCommerce Control Panel.
Posted Oct 16, 2019 - 15:12 CDT
Identified
We have identified the issue and working toward implementing the resolution.

Thank you again for your patience.
Posted Oct 16, 2019 - 13:39 CDT
Investigating
We are investigating an issue where customers are unable to download backups from the Managed WordPress/WooCommerce Hosting Control Panel. We will update as we gain more details.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Oct 16, 2019 - 10:21 CDT
This incident affected: MWP / MWCH Management Portal.